分时图均价线公式怎么计算?

买卖股票就要学会看股票走势,对于股票的公式计算也需要了熟于心,这样在研究股票的时候才能事半功倍。不过很多投资者对于股票公司的计算不是很懂,比如分时图上的均价线。对于分时图均价线公式怎么计算?下面我们就来技术分析一下。

一,什么是均价线:

均价线就是每天的收盘价相加除以天数而得到的一个数值。统计上任意选择天数可以得到任意的均价线。均价线并不是技术指标,它体现了不同周期的成交均价,也可以理解为不同周期的重要成本位。

二,分时均价线计算公式

1分钟均线:在查看—系统设置—设置4—锁定初始K线数是240。

2分钟均线:在查看—系统设置—设置4—锁定初始K线数是120。

设置2分钟:在查看—系统设置1—把多分钟线分钟数10改为2。

(一)

A:=CURRBARSCOUNT;

DAY!=REF(DAY,1);

A2:=BARSLAST(A1)+1;

A3:=MA(C,A2);

A4:=SUM(AMO,A2)/SUM(VOL,A2)/100;

A5:=IF(CAPITAL>0,A4,A3);

现价:IF(A<=CONST(A2),CLOSE,DRAWNULL);

均价:IF(A<=CONST(A2),A5,DRAWNULL);

前收盘:IF(A<=CONST(A2),DYNAINFO(3),DRAWNULL),COLORRED,LINETHICK2;

(二)

STICKLINE(C>0,L,H,3,0),COLORBLACK;

A:=CURRBARSCOUNT;

A1:=DAY!=REF(DAY,1);

A2:=BARSLAST(A1)+1;

A3:=MA(C,A2);

A4:=SUM(AMO,A2)/SUM(VOL,A2)/100;

A5:=IF(CAPITAL>0,A4,A3);

现价:IF(A<=CONST(A2),CLOSE,DRAWNULL)COLORWHITE;

均价:IF(A<=CONST(A2),A5,DRAWNULL);

前收盘:IF(A<=CONST(A2),DYNAINFO(3),DRAWNULL),COLORRED,LINETHICK2;

RC:=DYNAINFO( 3);

S2:=SMA(C,2,1);

S6:=SMA(C,6,1);

DK:=2*(S2-S6);

STICKLINE(DK>0,RC,RC+DK,0,1),COLORRED;

STICKLINE(DK<0,RC,RC+DK,0,1),COLORCYAN;

(三)

A:=CURRBARSCOUNT;

A1:=DAY!=REF(DAY,1);

A2:=BARSLAST(A1)+1;

A3:=MA(C,A2);

A4:=SUM(AMO,A2)/SUM(VOL,A2)/100;

A5:=IF(CAPITAL>0,A4,A3);

现价:IF(A<=CONST(A2),CLOSE,DRAWNULL)COLORWHITE;

均价:IF(A<=CONST(A2),A5,DRAWNULL);

前收盘:IF(A<=CONST(A2),DYNAINFO(3),DRAWNULL),COLORRED,LINETHICK2;

RC:=DYNAINFO( 3);

S2:=SMA(C,2,1);

S6:=SMA(C,6,1);

DK:=2*(S2-S6);

STICKLINE(DK>0,RC,RC+DK,0,1),COLORRED;

STICKLINE(DK<0,RC,RC+DK,0,1),COLORCYAN;

三,分时图均价线卖出运用法则:

1.拉升末期低开高走假升波卖出法

2.拉升末期高开低走杀跌波卖出法

3.拉升末期平开低走瀑布波卖出法

4.拉升末期经典图形钓鱼波卖出法

5.拉升末期经典图形高台跳水波卖出法

6.拉升末期经典图形旗形卖出法

发表评论

电子邮件地址不会被公开。 必填项已用*标注